Pixelation in Zoom Out with PhotoShop

Discussion in 'Tutorials' started by Punkae, Apr 23, 2016.

?

Was this article helpful?

  1. Yes, thank you!

    100.0%
  2. No, I'm still having trouble with it. (Please comment, and I'll do my best to help!)

    0 vote(s)
    0.0%
  1. Punkae Artist, Writer, and Professional Tea Addict ♥ [__________________________] Author [Varied-Genre]

    Blog Posts:
    1
    I know I have had issues with this in past and that it's a common issue, especially with newer versions of PhotoShop. I figured I'd share a little knowledge on how to resolve the issue for those who might have it!

    This is is an example of the issue before fixes:
    PS_Zoom_Pixelation_Before.jpg


    The first thing you'll need to do is go to your preferences:

    Edit > Preferences


    Then there are a few things you'll want to change:

    Edit > Preferences > Performance > ☑ Use Graphics Processor
    Edit > Preferences > Performance > Advanced Settings > Drawing Mode (Normal or Advanced)
    Edit > Preferences > Performance > Advanced Settings > ☑ Use Graphics Processor to Accelerate Computation
    Edit > Preferences > Performance > Advanced Settings > ☑ Use OpenCL
    Edit > Preferences > Performance > Advanced Settings > ☑ Anti-Alias Guides and Paths
    Edit > Preferences > Performance > Cache Levels > (Set to 2 or higher)


    In combination with these changes, you should increase the amount of RAM that you allow Photoshop to use to 3888MB or higher for best performance.

    Now all you need to do is File > Exit and restart your Photoshop.



    It should now look more like this:
    PS_Zoom_Pixelation_After.jpg
    • Informative Informative x 1